Search
View: 4649|Reply: 73

[Bugs] Bug Hunter for New Expansion   [Copy this link to quote]

Rank: 9Rank: 9Rank: 9

Point
22414
UID
80794923
Post time 1-4-2013 22:51:55 |Show all posts

Bug Hunter for New Expansion


In order to perfect our game, we invite all players to help us find the bugs in this expansion. Please submit bugs under this thread and only this thread. Players who catch the real bug in the new version also can get our "Bug Hunter" forum medal as usual. Some prizes will be sent to the first player who hunted the important bugs.
Format:
IGN:
Screenshot:
Description:
How to release picture:
http://forum.koramgame.com/thread-62070-1-1.html
We will try our best to bring you a better SF game, and thanks for all your help. Enjoy the Game!

Please clear your web cache befor you loging the new expansion. There are lots of conflicts between the old data and the new one which may cause you disconnect continually. The first time you login new expansion game may take longer time than usual.

The bugs we have already got:
1. The name of the icon of artifacts is shown as chinese words
2. The Artifact interface has little bugs after you closing and reopening it
3. The line dividing of sewer and the block words. We always adjust these in the next maitenance after expansion launched.
4. The fault diaplay on the level description. (Servant and party invitation)

Rank: 2

Point
191
UID
99379491
Post time 2-4-2013 03:43:36 |Show all posts
IGN: ¬sniper.Jen

Screenshot:

3 Lines only in sewer

3 Lines only in sewer


Description: i wonder if this is a bug but before the expansion there are 5 lines in sewer now there are only 3 lines.

Use magic Report

Rank: 4

Point
551
UID
97673359

Charming

Post time 2-4-2013 03:54:07 |Show all posts
IGN: Maki  U3
Screenshot:
Description: world map will not load have waited 5 minuts and keep retrying and still wont load

Use magic Report

Super Guru

Go read a book. Ψ( ̄∀ ̄)Ψ

Rank: 6Rank: 6

Point
1034
UID
94715527

Badge of Love TKO Expert Charming

Post time 2-4-2013 03:58:33 |Show all posts
IGN: KitsuneTakei
Server: U3 Celebeam Legacy
Problem: Somehow I magically seem yo stop attacking or moving or doing anything and have to refresh this would be try number two here.


Use magic Report

Rank: 3Rank: 3

Point
344
UID
445473
Post time 2-4-2013 04:19:08 |Show all posts
IGN: CREATA
Server: U4
Problem: my char keeps on not attacking. it already happend 20x+ already.. the same thing happend like kitsune takei.  i dont think i can do auto burn stamina in this map. i am not sure if it is only in this map or not.

it goes back to normal after refresh. and login again. not long after that it goes like that again.
it even goes dc during collecting soil~!

the 4th dc is less than 3-5 minutes after login. other player disapear, and change map portal disapear
the 5th dc is less than 3 min
6th time dc -.-
7th time login + automatic dc. char not atking at all. not even 1 time
8th time speechless
9th time. i lose around 1m auto hp just waste like that.
10th times i give up already..

not sure need to confirmation again for this. some people say that the one that keeps on dc ing is only chrome user. firefox user goes fine.... not sure.   <------ NAHHHHH.,,,, i am using Firefox and still DC.

Use magic Report

Rank: 6Rank: 6

Point
1408
UID
88079087

Newbie Guide Medal Badge of Love KG Photographer

Post time 2-4-2013 04:30:18 |Show all posts
LOL me too like i i stop and my chat not functioning well mobs stop players stop chatting even me cant chat, i can move well thou but i when ever i move further i cant see npc aswell then i refresh it came back again then like 8 minutes it stopped again!

Use magic Report

Rank: 3Rank: 3

Point
209
UID
99634231
Post time 2-4-2013 05:52:23 |Show all posts
IGN: Chleon (S7)

Screenshot:
bug1.jpg

bug2.jpg

arenabug.jpg


Description: Cross-server arena is not working properly after the new expansion. Notice the server time. After 5 minute countdown, it will just register my char again and again. I tried to refresh my browser but it's still bugged.

Use magic Report

Rank: 3Rank: 3

Point
217
UID
109898371
Post time 2-4-2013 06:23:56 |Show all posts
Fix the freezing lag, always need to refresh every 5mins!

Use magic Report

Rank: 1

Point
11
UID
4610111
Post time 2-4-2013 06:45:59 |Show all posts
i cant log in my character when i click start game even i wait for 30mins. i already refresh my browser already and still not working even i restart my pc i dont know what happen after the maintenance i cant log in my character in game

Use magic Report

Rank: 6Rank: 6

Point
1408
UID
88079087

Newbie Guide Medal Badge of Love KG Photographer

Post time 2-4-2013 07:29:46 |Show all posts
give up playing the game for a while cause of the DC problem with the light element thinking to return 2 or 3 days to play again to make sure the problem lost

Use magic Report

Rank: 3Rank: 3

Point
318
UID
123356719
Post time 2-4-2013 07:32:37 |Show all posts
llMiGsll replied at 2-4-2013 06:45
i cant log in my character when i click start game even i wait for 30mins. i already refresh my brow ...

i cant loggin too i have the same problem like u ... it only loading 85%  and stuck ... i m using chrome

Use magic Report

Rank: 3Rank: 3

Point
209
UID
99634231
Post time 2-4-2013 08:10:40 |Show all posts
IGN: Chleon

Screenshot of another bug:



Description: My char suddenly stop attacking mobs. All chars and mobs on the map are frozen. And then an undefined party invitation popped up.

Use magic Report

Super Guru

#SADBOYS

Rank: 6Rank: 6

Point
1633
UID
6716289

Badge of Love

Post time 2-4-2013 09:54:45 |Show all posts
IGN:Nirvash
Server:U4
Problem: Im MH talent but i still have Volley talent from hunter class.
http://img145.imageshack.us/img145/3457/29635053.png

Use magic Report

Rank: 3Rank: 3

Point
286
UID
1374856
Post time 2-4-2013 10:46:53 |Show all posts
IGN : Siva78
Server : u3

as everyone complaining,,, auto will just freze for couple of minute [araound 3-5 minute]
not a dced,, but u need to refresh the browser to work again,, but that freeze just happen again...


NB : just login in for 3 minute- as far as i write this complaining,, me and all ppl just freezeeeeee ..lol

NBB : i gues i figure out ,, it look freeze,, but its still"on auto",, after an hour,, i refreshed the browser,, my stamina goes down too,, dont know cause other ppl from party or by my own hit to mob... so sory bout my english

Use magic Report

Rank: 2

Point
63
UID
88937163
Post time 2-4-2013 10:53:42 |Show all posts
geez try to break the script , SF trying to read Adobe flash ver 10.1 cant start game when adobe 11.X

try to downgrade ur adoble to ver 10.1 guys hope work...

this is the prof

if(ver<10.1){
                s="<table width='100%' height='100%'><tr><td align='center'>";
                s+="<a target='_blank' href='"+staticPath+"installFlash"+(window.ActiveXObject?"IE":"FF")+".exe' style='color:#ffffff;font-size:12px'>";
                s+="This game needs to be supported by flash player10.1. Click to install it, then refresh the page to continue.";
                s+="</a>";
                s+="</td></tr></table>";
                gameArea.innerHTML=s;
                return false;

try ti inspect script when got freeze

Use magic Report

Rank: 3Rank: 3

Point
240
UID
83392791
Post time 2-4-2013 11:37:33 |Show all posts
The game DCs every 6 mins only on my healer it has nothing to do with my net since i use 2 dif comps. i swaped the main with my alts computer and it still does it so hopefully something can be done soon i was running like a dream till i added the new element so perhaps thats what set off this issue

Use magic Report

Rank: 4

Point
875
UID
98064119
Post time 2-4-2013 11:38:57 |Show all posts
IGN: SirGawin(U3)

Screenshot:


Description: [1]When i turned into my spirit form, I did not get the small claw button that replaces the sword on the skill bar. Whenever i try to attack in spirit form It acts as though I'm trying to cast a skill and does not let me attack mobs.
[2] When ever you get disconnected, the game resets your auto pilot settings. I had my potions to kick in when i hit 60% hp, and i have to reset it each time i get booted out of the game.

Another thing is the filter. I'm not sure if you all intended for it to go back to blocking a ton of words, but it is....and it is getting rather bothersome after having it the way it was.

Use magic Report

Rank: 3Rank: 3

Point
372
UID
90536111
Post time 2-4-2013 13:51:27 |Show all posts
IGN: sp3c (u4)

Screenshot:



Description:
After freeze or delay, more and more monsters spawn. You can't hit them, they are just shadows/imitation of normal mobs.

Use magic Report

Rank: 3Rank: 3

Point
334
UID
98910447
Post time 2-4-2013 15:37:48 |Show all posts
As previously said, the filter is blocking way too many words again. Better the way it was, sure many people would agree. It is VERY bothersome. Also, please make it stop blocking the word "test". It is SUCH a pain. Thanks.
Also, I've been having issues with the mobs stopping and when I refresh my guy is dead.
Love the new loot system, though! It's great!

Use magic Report

Rank: 3Rank: 3

Point
316
UID
86879491
Post time 2-4-2013 16:54:09 |Show all posts
I've disconnected about 5 or 6 times today. Please fix this.

Use magic Report

You have to log in before you can reply Login | Register

Archiver|Koramgame

14-6-2021 21:41 GMT-7 , Processed in 0.022342 second(s), 14 queries .

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top