Search
Author: deononfortuna@g

Submit BUG SCREENSHOTS Here (Language Related Only) [Copy this link to quote]

Rank: 1

Point
1
UID
1046466
Post time 10-2-2010 09:36:33 |Show all posts
hai,i'm using mozilla ver 2.
now my beginner protection had end today,and until now i can't recruit soldier (the button for recruit had not display), i can't lv ing my hero ( the button for assigned had not display).
PS: sorry hasn't a screenshot cause i don't know where file for screenshot had i take
Sorry my bad english.
thanks

Use magic Report

Rank: 4

Point
671
UID
287576
Post time 10-2-2010 18:18:17 |Show all posts
61# 1250121409@facebook
hi
You can try to update your flash player.

Use magic Report

Rank: 1

Point
3
UID
1143710
Post time 11-2-2010 00:36:55 |Show all posts

please help me at server 9.
Butterfly

Use magic Report

Rank: 6Rank: 6

Point
2378
UID
343985

Major General Major Wise Lord

Post time 11-2-2010 16:10:56 |Show all posts
  • When deploying heroes to duel Google Chrome users will sometimes get a "hero error" message.
~Tsao~
S2, S23 TKO
S1 KFO
Please read this if you have questions about TKO.

Use magic Report

Rank: 2

Point
18
UID
1251262
Post time 11-2-2010 22:17:15 |Show all posts
Post Last Edit by 25505652@facebook at 12-2-2010 23:13

Post Last Edit by 25505652@facebook at 12-2-2010 23:13

Not sure if this is a bug actually but:

look at the count down: 671 days (1.8 years??).

look at the count down: 671 days (1.8 years??).

extraordinarily long countdown time? or am I just misreading it?

- - - - - - - - - - - - - -
I was able to use it the following day.

Use magic Report

Rank: 2

Point
122
UID
574264
Post time 12-2-2010 05:38:28 |Show all posts
I just attacked the gaurdians of a 15F city it was 2 hrs and 40 minuts away from me, 20 minuts before the soldgers arrived the server mantanince occured, and when I logged back in there was a arrival at 0:0:0?, then 1 minut later the the army returned w/o having to fight... now I need to wait 5 hrs futher before I can attack it...

I know that attacks dosen't occur during server mantaniance... but I did expect battles to occure arfter server mantaniance....

Use magic Report

Rank: 2

Point
18
UID
1251262
Post time 12-2-2010 22:25:45 |Show all posts
Tried to use my secondary hero to fight a general on a faction skirmish map... this is the message I get:


has anyone else encountered this? any help would be greatly appreciated.
error.jpg

Use magic Report

Rank: 4

Point
806
UID
1178969
Post time 13-2-2010 07:40:24 |Show all posts
Yes, I get that Hero Error most times

Use magic Report

Rank: 6Rank: 6

Point
1428
UID
648594
Post time 13-2-2010 12:57:49 |Show all posts
Top responses I've seen thus far:

1. log out
2. delete cookies
3. update flash player.

But no real fixes to the game or the bad grammar.
By all means people, please continue to buy gold.

Use magic Report

Rank: 1

Point
11
UID
1072723
Post time 13-2-2010 18:13:06 |Show all posts
3# dany74pl@gmail.com

Use magic Report

Rank: 1

Point
11
UID
1072723
Post time 13-2-2010 18:14:56 |Show all posts
every tym i send a hero to a faction camp...m only able to send 1 hero..try to send the second on "HERO ERROR" is wat i get...does any1 kno wats it abt????

Use magic Report

Rank: 6Rank: 6

Point
1160
UID
1315294
Post time 13-2-2010 22:10:07 |Show all posts
i got bug in upgrading resources., it show 3 mins is required when I level the farm to level 2, but when I click it, the time is 30 mins + before finished.. is I was the only one have the proble like this.. It will take me 9 hours to upgrade all resources from level 1 to level 2., please fix.. thanks.

Use magic Report

Rank: 1

Point
13
UID
1033719
Post time 15-2-2010 03:41:44 |Show all posts

Use magic Report

Rank: 2

Point
67
UID
878885
Post time 15-2-2010 06:15:19 |Show all posts
got bug in my free eq my blue eq i get from the 20+ sliver chest become green armour when i enchance pls HELP

Use magic Report

Rank: 1

Point
9
UID
1047285
Post time 15-2-2010 07:44:15 |Show all posts
i cant read the older report messages..
icon for delete or mark the report is to deep down of my browser...
please fix it..
sorry if my English is not good
thx in advance

Use magic Report

Rank: 1

Point
7
UID
1279063
Post time 16-2-2010 20:57:20 |Show all posts
some of misspelled word from game..



im from s10 Server

Use magic Report

Rank: 1

Point
10
UID
879637
Post time 17-2-2010 13:24:14 |Show all posts
dont know if its submitted already , but there a spell error on the "rebuild capital" quest,
it says you need to build "Build a Level 1 Masion", and i think that thould be a level 1 maNsion

server 7

Use magic Report

Rank: 1

Point
4
UID
1311429
Post time 17-2-2010 20:28:59 |Show all posts
I have to 2 treasure chests and can't use them.  When I click on use it opens up ok and insteasd of giving picture on what I may get there is just a bunch of x instead of pics.  I have used the bronze chest and it works fine.


              
System error! Please close this page and use it later.

Use magic Report

Rank: 1

Point
4
UID
1311429
Post time 17-2-2010 20:29:37 |Show all posts
System error! Please close this page and use it later.

Use magic Report

Rank: 1

Point
11
UID
1312164
Post time 18-2-2010 02:42:18 |Show all posts
Post Last Edit by 569311882@facebook at 3-3-2010 17:24

BUG in Timing Construction


{This is not a bug, your constructions are queued.  Find the difference between the two times and you will see that the time is exactly what is should be.} ~Tsao
bug.JPG

Use magic Report

You have to log in before you can reply Login | Register

Archiver|Koramgame

18-11-2017 01:36 GMT-7 , Processed in 0.019476 second(s), 10 queries .

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top